Follow

Ensight File Formats

What are the differences between EnSight file formats? 

EnSight has three file formats listed below from oldest to most recent: 

EnSight 5 
- supported unstructured meshes only 
- uses a global array 
- used per node variables only 

EnSight 6 
- added support for Case file 
- support for unstructured and structured meshes 
- uses a global array 
- per node or per element variables 

EnSight Case Gold 
- uses a Case file 
- is much faster than EnSight 6 (if you have a large number of parts or for larger models) 
- uses connectivity which can be separate from the node ids 
- uses a part basis rather than a global array 
example: 
part 1 
node 1 
node 2 
node 3 
.... 
elem 1 
elem 2 
.... 

part 2 
node 1 
node 2 

EnSight can export your model into Case Gold format (either ASCII or Binary). 
Go to the File menu: File->Save->Geometric Entities. Need help? Go to the 
help menu Help->HowTo and search on Save Geometric Entities. 

There is another advantage to using Case Gold format in that there is a 
debugging tool called ens_checker that can help you find mistakes in 
files as you write a translator or exporter. 

Need more details? Look in Chapter 11 of the EnSight User Manual. From 
EnSight, select the 'User Manual' option on the Help menu.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments